







<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="6E&#x2F;XbzdwGOMs+m6K0ALbTEDlqd6B6muxiEorGAJsWag="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="West River Parkway Landslide Slope Repair Minneapolis Best Project Owner: Minneapolis Park and Recreation Board General Contractor: Veit Cos. Lead Design Firm: Barr Engineering Co. Cultural Resources/Historical Consultant: Hess, Roise and Co. Historical Architecture and Preservation: MacDonald &amp; Mack Architects Record rains triggered a 10,000-sq-ft landslide in June 2014 that left the University of Minnesota Medical Center–Fairview Health Services hospital’s $1 billion in infrastructure precariously close to a bluff edge above the Mississippi River. It forced closure of a section of the historic West River . . .">
    <meta name="keywords" content="ENR Midwest Best Projects">
    <link href="https://www.enr.com/rss/articles" rel="alternate" title="ENR  RSS Feed" type="application/rss+xml" />
    
    <meta content="Best Project – Small Projects (under $10 million): West River Parkway Landslide Slope" property="og:title" />
<meta content="Working under a $5.6 million contract, crews were able to stabilize this landslide-damaged Minnesota slope and permanently repair it on schedule and $700,000 under budget." property="og:description" />
<meta content="https://www.enr.com/articles/43403-best-project-small-projects-under-10-million-west-river-parkway-landslide-slope" property="og:url" />
<meta content="https://www.enr.com/ext/resources/Issues/Midwest_Issues/2017/Nov-20/Barr_West-River-Parkway-high-profile-landslide-repair_Photo-2.jpg?height=635&amp;t=1510676699&amp;width=1200" property="og:image" />
<meta content="900" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="Best Project – Small Projects (under $10 million): West River Parkway Landslide Slope" name="twitter:title" />
<meta content="Working under a $5.6 million contract, crews were able to stabilize this landslide-damaged Minnesota slope and permanently repair it on schedule and $700,000 under budget." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.enr.com/ext/resources/Issues/Midwest_Issues/2017/Nov-20/Barr_West-River-Parkway-high-profile-landslide-repair_Photo-2.jpg?1510676699" name="twitter:image" />
      
  
  
            <meta name="WT.z_micro" content="" />
              <meta name="WT.z_pg_type" content="articles" />
    <meta name="WT.z_topic" content="Midwest;Midwest+Construction+Projects;Features;Best+Projects;2017" />
    <meta name="WT.z_cnt_type" content="open" />
    <meta name="WT.z_spon" content="0" />
    <meta name="WT.z_sponcomp" content="" />
    <meta name="WT.z_author" content="" />
    <meta name="WT.rv" content="0" />
    <meta name="WT.z_dir_name" content="" />
    <meta name="WT.z_dir_comp" content="" />
    <meta name="WT.z_dir_level" content="" />
    <meta content='dcsfmiry610000oubknkcagny_1n9k' name='wtdcsid' />
    
    
    
    
              <meta name="WT.z_kywd" content="ENR+Midwest+Best+Projects" />
            


  <link rel="apple-touch-icon" sizes="57x57" href="/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/faviconapple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png">
<link rel="manifest" href="/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2"></script>

    <title>Best Project – Small Projects (under $10 million): West River Parkway Landslide Slope | 2017-11-14 | ENR</title>
    <link href="/stylesheets/application.css?1510100950" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1510100950" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/enr.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1510100950" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"topics":["Midwest","Midwest Construction Projects","Features","Best Projects","Send to Lexis Nexis","2017"],"keywords":["ENR Midwest Best Projects"],"page_type":["articles"],"date_posted":"11/14/2017","gated":false,"registered":false,"microsite":"midwest","author":[],"sponsored":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBRF74H');</script>
<!-- End Google Tag Manager -->

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js?1510100569" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"43403","topic":["midwest","midwest_construction_projects","features","best_projects","send_to_lexis_nexis","2017"],"topic_id":["90","218","543","636","670","678"],"page_type":["articles"],"keyword":["enr_midwest_best_projects"],"reg_user":"false","page_name":"best_project___small_projects__under__10","subscribed_user":""};
</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

  <!-- AAM Site Certifier starts plowing -->
  <script type="text/javascript">
      ;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalAamNamespace=p.GlobalAamNamespace||[];
      p.GlobalAamNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
      };p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
      n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,"script","//aamcftag.aamsitecertifier.com/aam.js","aamsitecertifier"));

      window.aamsitecertifier('newTracker', 'cf', 'aamcf.aamsitecertifier.com', {
          idWeb: '217'
      });

      window.aamsitecertifier('trackPageView');
  </script>
<!-- AAM Site Certifier stops plowing -->
 

  </head>
  <body data-action="show" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/ENR">
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBRF74H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

          <div class="site-logo">
      <a href="/midwest">
        <svg xmlns="http://www.w3.org/2000/svg" width="379.9" height="45.4" viewBox="0 0 379.9 45.4" preserveAspectRatio="xMinYMax meet" class="svg-logo">
  <path fill="#D71920" d="M0 0h36.9v11.4H13.8V17h21.1v10.6H13.8v5.6h23.9v11.4H0V0zM40.3 0h14.1l13 23.9h.1V0h13v44.6H67.1L53.4 20.2h-.1v24.4h-13V0zM84.6 0h26.2c7.8 0 14.6 4.3 14.6 12.8 0 4.6-2.1 9.5-6.7 11.2 3.8 1.4 6.1 5.6 6.6 11.1.2 2.1.2 7.6 1.5 9.6H113c-.7-2.2-.9-4.6-1.1-6.9-.3-4.2-.8-8.7-6.2-8.7h-7.3v15.6H84.6V0zm13.7 19.5h7.2c2.6 0 6.1-.4 6.1-4.4 0-2.8-1.6-4.4-6.8-4.4h-6.4v8.8z"/>
  <path d="M129.6 0h19.6l6.4 26.2h.1L162 0h19.6v44.6h-13V16h-.1l-7.8 28.6h-10.2L142.7 16h-.1v28.6h-13V0zM196.7 8.7h-12.4V0h12.4v8.7zm-12.4 3.5h12.4v32.4h-12.4V12.2zM233.7 44.6h-11.9V41h-.1c-1.5 2-3.5 4.4-9.5 4.4-9.2 0-13.6-9-13.6-17.2 0-7.7 2.9-16.9 13.8-16.9 3.8 0 6.9 1.6 8.9 4.4h.1V0h12.4v44.6zm-17.3-24.2c-4.4 0-5.4 4.2-5.4 8s1 8.1 5.4 8.1 5.4-4.2 5.4-8.1c0-3.8-1-8-5.4-8zM279.8 44.6h-12.7l-4.7-19.9h-.1l-4.8 19.9h-12.7l-10.1-32.4h12.9l4.8 20.1h.1l4.1-20.1h11.6l4.3 20.1h.2l4.5-20.1h12.9l-10.3 32.4zM299.4 31.2c.3 3.8 2.4 6.3 6.3 6.3 2 0 4.2-.8 5.2-2.3h11.6c-2.5 7-9.4 10.2-16.7 10.2-10.4 0-18.2-6.1-18.2-16.9 0-9.4 6.8-17.1 17.1-17.1 12.9 0 18.4 7.1 18.4 19.8h-23.7zm11.8-6.4c0-3-2.2-5.4-5.4-5.4-3.8 0-5.8 1.9-6.4 5.4h11.8zM343.9 21.6c-.1-1.1-.6-1.9-1.4-2.4-.8-.6-1.7-.9-2.8-.9-1.8 0-3.8.4-3.8 2.5 0 .9.8 1.4 1.4 1.7 2 .8 6.8 1.2 10.9 2.5 4.2 1.3 7.8 3.8 7.8 9.1 0 9-8.6 11.4-16.5 11.4-7.6 0-16-3.1-16.2-11.4h11.8c.1 1.1.6 2.1 1.5 2.9.7.6 1.8.9 3.3.9 1.6 0 4.2-.6 4.2-2.5S343 33 337.3 32c-9.4-1.6-13.2-4.6-13.2-10.2 0-8.2 8.8-10.3 15.3-10.3 7 0 15.4 1.9 15.8 10.2h-11.3zM373.2 12.2h6.6v7.6h-6.6v11.3c0 3 .6 4.3 3.8 4.3.9 0 1.9-.1 2.8-.2v9.4c-2.5 0-5.2.4-7.9.4-5.2 0-11.1-.8-11.1-9.7V19.8h-5.5v-7.6h5.5V2.3h12.4v9.9z"/>
</svg>
      </a>
  </div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link"></a>

              <div class="quick-search" id="quick-search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button"></button>
    <button class="quick-search__close-button"></button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link"></a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/EngineeringNewsRecord" target="_blank" class="facebook"></a>
<a href="https://twitter.com/enrnews" target="_blank" class="twitter"></a>
<a href="https://www.linkedin.com/groups/8363370/profile" target="_blank" class="linkedin"></a>
<a href="https://www.youtube.com/channel/UCMoDRPALIiRzvn0PUxpe5_g" target="_blank" class="youtube"></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="/user/login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="/user/new" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
            <div class="site-logo">
      <a href="/midwest">
        <svg xmlns="http://www.w3.org/2000/svg" width="379.9" height="45.4" viewBox="0 0 379.9 45.4" preserveAspectRatio="xMinYMax meet" class="svg-logo">
  <path fill="#D71920" d="M0 0h36.9v11.4H13.8V17h21.1v10.6H13.8v5.6h23.9v11.4H0V0zM40.3 0h14.1l13 23.9h.1V0h13v44.6H67.1L53.4 20.2h-.1v24.4h-13V0zM84.6 0h26.2c7.8 0 14.6 4.3 14.6 12.8 0 4.6-2.1 9.5-6.7 11.2 3.8 1.4 6.1 5.6 6.6 11.1.2 2.1.2 7.6 1.5 9.6H113c-.7-2.2-.9-4.6-1.1-6.9-.3-4.2-.8-8.7-6.2-8.7h-7.3v15.6H84.6V0zm13.7 19.5h7.2c2.6 0 6.1-.4 6.1-4.4 0-2.8-1.6-4.4-6.8-4.4h-6.4v8.8z"/>
  <path d="M129.6 0h19.6l6.4 26.2h.1L162 0h19.6v44.6h-13V16h-.1l-7.8 28.6h-10.2L142.7 16h-.1v28.6h-13V0zM196.7 8.7h-12.4V0h12.4v8.7zm-12.4 3.5h12.4v32.4h-12.4V12.2zM233.7 44.6h-11.9V41h-.1c-1.5 2-3.5 4.4-9.5 4.4-9.2 0-13.6-9-13.6-17.2 0-7.7 2.9-16.9 13.8-16.9 3.8 0 6.9 1.6 8.9 4.4h.1V0h12.4v44.6zm-17.3-24.2c-4.4 0-5.4 4.2-5.4 8s1 8.1 5.4 8.1 5.4-4.2 5.4-8.1c0-3.8-1-8-5.4-8zM279.8 44.6h-12.7l-4.7-19.9h-.1l-4.8 19.9h-12.7l-10.1-32.4h12.9l4.8 20.1h.1l4.1-20.1h11.6l4.3 20.1h.2l4.5-20.1h12.9l-10.3 32.4zM299.4 31.2c.3 3.8 2.4 6.3 6.3 6.3 2 0 4.2-.8 5.2-2.3h11.6c-2.5 7-9.4 10.2-16.7 10.2-10.4 0-18.2-6.1-18.2-16.9 0-9.4 6.8-17.1 17.1-17.1 12.9 0 18.4 7.1 18.4 19.8h-23.7zm11.8-6.4c0-3-2.2-5.4-5.4-5.4-3.8 0-5.8 1.9-6.4 5.4h11.8zM343.9 21.6c-.1-1.1-.6-1.9-1.4-2.4-.8-.6-1.7-.9-2.8-.9-1.8 0-3.8.4-3.8 2.5 0 .9.8 1.4 1.4 1.7 2 .8 6.8 1.2 10.9 2.5 4.2 1.3 7.8 3.8 7.8 9.1 0 9-8.6 11.4-16.5 11.4-7.6 0-16-3.1-16.2-11.4h11.8c.1 1.1.6 2.1 1.5 2.9.7.6 1.8.9 3.3.9 1.6 0 4.2-.6 4.2-2.5S343 33 337.3 32c-9.4-1.6-13.2-4.6-13.2-10.2 0-8.2 8.8-10.3 15.3-10.3 7 0 15.4 1.9 15.8 10.2h-11.3zM373.2 12.2h6.6v7.6h-6.6v11.3c0 3 .6 4.3 3.8 4.3.9 0 1.9-.1 2.8-.2v9.4c-2.5 0-5.2.4-7.9.4-5.2 0-11.1-.8-11.1-9.7V19.8h-5.5v-7.6h5.5V2.3h12.4v9.9z"/>
</svg>
      </a>
  </div>

              <div class='navigation' id='PrimaryNav-midwest'><ul class='level1'><li class='level1-li first '><a href="/midwest" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Midwest|url: /midwest" data-eventname="nav-menu-PrimaryNav-midwest">Midwest</a></li><li class='level1-li  '><a href="/topics/217-midwest-construction-news" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: News|url: /topics/217-midwest-construction-news" data-eventname="nav-menu-PrimaryNav-midwest">News</a><ul class='level2'><li class='level2-li first last'><a href="/external_headlines/headlines?loc=midwest" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Newswire|url: /external_headlines/headlines?loc=midwest" data-eventname="nav-menu-PrimaryNav-midwest">Newswire</a></li></ul></li><li class='level1-li  '><a href="/topics/543-features" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Features|url: /topics/543-features" data-eventname="nav-menu-PrimaryNav-midwest">Features</a><ul class='level2'><li class='level2-li first '><a href="/topics/218-midwest-construction-projects" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Projects|url: /topics/218-midwest-construction-projects" data-eventname="nav-menu-PrimaryNav-midwest">Projects</a></li><li class='level2-li  last'><a href="/topics/216-midwest-construction-companies" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Companies|url: /topics/216-midwest-construction-companies" data-eventname="nav-menu-PrimaryNav-midwest">Companies</a></li></ul></li><li class='level1-li  '><a href="/midwest/toplists" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Top Lists|url: /midwest/toplists" data-eventname="nav-menu-PrimaryNav-midwest">Top Lists</a></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Current Issue|url: /publications/3" data-eventname="nav-menu-PrimaryNav-midwest">Current Issue</a></li><li class='level1-li  '><a href="/blogs/10-midwest-musings" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Blogs|url: /blogs/10-midwest-musings" data-eventname="nav-menu-PrimaryNav-midwest">Blogs</a></li><li class='level1-li  '><a href="/midwest/Submit_Photos" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Submit Your Photos|url: /midwest/Submit_Photos" data-eventname="nav-menu-PrimaryNav-midwest">Submit Your Photos</a><ul class='level2'><li class='level2-li first '><a href="/media/photos/86-enr-midwest-people-showcase" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: People|url: /media/photos/86-enr-midwest-people-showcase" data-eventname="nav-menu-PrimaryNav-midwest">People</a><ul class='level3'><li class='level3-li first last'><a href="/media/photos/61" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Archive|url: /media/photos/61" data-eventname="nav-menu-PrimaryNav-midwest">Archive</a></li></ul></li><li class='level2-li  '><a href="/media/photos/45" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Projects|url: /media/photos/45" data-eventname="nav-menu-PrimaryNav-midwest">Projects</a></li><li class='level2-li  last'><a href="/media/photos/106-enr-midwest-events-showcase" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Events|url: /media/photos/106-enr-midwest-events-showcase" data-eventname="nav-menu-PrimaryNav-midwest">Events</a><ul class='level3'><li class='level3-li first last'><a href="/media/photos/48" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Archive|url: /media/photos/48" data-eventname="nav-menu-PrimaryNav-midwest">Archive</a></li></ul></li></ul></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Resources
|url: #" data-eventname="nav-menu-PrimaryNav-midwest">Resources
</a><ul class='level2'><li class='level2-li first '><a href="http://construction-proposals-bids.enr.com/" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Proposal &amp; Bids|url: http://construction-proposals-bids.enr.com/" data-eventname="nav-menu-PrimaryNav-midwest" target="_blank">Proposal &amp; Bids</a></li><li class='level2-li  '><a href="http://industry-jobs.enr.com/" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Industry Jobs|url: http://industry-jobs.enr.com/" data-eventname="nav-menu-PrimaryNav-midwest" target="_blank">Industry Jobs</a></li><li class='level2-li  '><a href="https://bnp.sub-forms.com/BNP9312_ENRcreate&amp;pk=WHOME" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Subscribe|url: https://bnp.sub-forms.com/BNP9312_ENRcreate&amp;pk=WHOME" data-eventname="nav-menu-PrimaryNav-midwest" target="_blank">Subscribe</a></li><li class='level2-li  '><a href="https://www.sub-forms.com/dragon/init.do?site=BNP9295_ENRpref" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: eNewsletter|url: https://www.sub-forms.com/dragon/init.do?site=BNP9295_ENRpref" data-eventname="nav-menu-PrimaryNav-midwest" target="_blank">eNewsletter</a></li><li class='level2-li  '><a href="/events
" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Events
|url: /events
" data-eventname="nav-menu-PrimaryNav-midwest">Events
</a></li><li class='level2-li  '><a href="/advertise" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-PrimaryNav-midwest" target="_blank">Advertise</a></li><li class='level2-li  '><a href="http://reprints.ygsgroup.com/m/ENR" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Reprints|url: http://reprints.ygsgroup.com/m/ENR" data-eventname="nav-menu-PrimaryNav-midwest" target="_blank">Reprints</a></li><li class='level2-li  '><a href="/contactus" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Staff Directory|url: /contactus" data-eventname="nav-menu-PrimaryNav-midwest">Staff Directory</a></li><li class='level2-li  last'><a href="/midwest/construction_cities" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Construction Cities|url: /midwest/construction_cities" data-eventname="nav-menu-PrimaryNav-midwest">Construction Cities</a></li></ul></li><li class='level1-li  '><a href="/" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: ENR Home|url: /" data-eventname="nav-menu-PrimaryNav-midwest">ENR Home</a></li><li class='level1-li  last'><a href="#" class="link2" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Other Regions|url: #" data-eventname="nav-menu-PrimaryNav-midwest">Other Regions</a><ul class='level2'><li class='level2-li first '><a href="/" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: ENR Home|url: /" data-eventname="nav-menu-PrimaryNav-midwest">ENR Home</a></li><li class='level2-li  '><a href="/california
" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: California
|url: /california
" data-eventname="nav-menu-PrimaryNav-midwest">California
</a></li><li class='level2-li  '><a href="/mid-atlantic" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: MidAtlantic|url: /mid-atlantic" data-eventname="nav-menu-PrimaryNav-midwest">MidAtlantic</a></li><li class='level2-li  '><a href="/midwest
" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Midwest
|url: /midwest
" data-eventname="nav-menu-PrimaryNav-midwest">Midwest
</a></li><li class='level2-li  '><a href="/mountainstates" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Mountain States|url: /mountainstates" data-eventname="nav-menu-PrimaryNav-midwest">Mountain States</a></li><li class='level2-li  '><a href="/newyork
" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: New York
|url: /newyork
" data-eventname="nav-menu-PrimaryNav-midwest">New York
</a></li><li class='level2-li  '><a href="/new-england" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: New England|url: /new-england" data-eventname="nav-menu-PrimaryNav-midwest">New England</a></li><li class='level2-li  '><a href="/northwest
" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Northwest
|url: /northwest
" data-eventname="nav-menu-PrimaryNav-midwest">Northwest
</a></li><li class='level2-li  '><a href="/southeast
" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Southeast
|url: /southeast
" data-eventname="nav-menu-PrimaryNav-midwest">Southeast
</a></li><li class='level2-li  '><a href="/southwest
" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Southwest
|url: /southwest
" data-eventname="nav-menu-PrimaryNav-midwest">Southwest
</a></li><li class='level2-li  last'><a href="/texas-louisiana" class="link1" data-background-image="" data-eventaction="PrimaryNav-midwest-link" data-eventcategory="click" data-eventlabel="text: Texas &amp; Louisiana|url: /texas-louisiana" data-eventname="nav-menu-PrimaryNav-midwest">Texas &amp; Louisiana</a></li></ul></li></ul></div>

        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        

  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; Best Project – Small Projects (under $10 million): West River Parkway Landslide Slope</div>
    

    

    <span class="topics"><a href="/topics/678-2017" class="topic">2017</a><span class="del"></span><a href="/topics/218-midwest-construction-projects" class="topic">Midwest Construction Projects</a><span class="del"></span><a href="/topics/90-midwest" class="topic">Midwest</a><span class="del"></span><a href="/topics/543-features" class="topic">Features</a><span class="del"></span><a href="/topics/636-best-projects" class="topic">Best Projects</a></span>

    


    <h1 class="headline">Best Project – Small Projects (under $10 million): West River Parkway Landslide Slope</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.enr.com/ext/resources/Issues/Midwest_Issues/2017/Nov-20/Barr_West-River-Parkway-high-profile-landslide-repair_Photo-2.jpg?1510676699); background-size: cover"><img alt="West River Parkway slope repair" src="//www.enr.com/ext/resources/Issues/Midwest_Issues/2017/Nov-20/Barr_West-River-Parkway-high-profile-landslide-repair_Photo-2.jpg?1510676699" /></div>

      <figcaption class="article-featured-image__caption"><p>Working under a $5.6-million contract, crews were able to stabilize the West River Parkway slope and permanently repair it on schedule and $700,000 under budget.<br />
<em>Photo courtesy Barr Engineering Co.</em></p></figcaption>
  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">November 14, 2017</div>

        <div class="author"></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/365-enr-midwest-best-projects">ENR Midwest Best Projects</a></div>
      <a href=" http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis-toolbox addthis_32x32_style" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <div class="body"><p><strong>West River Parkway Landslide Slope Repair </strong><br />
Minneapolis<br />
<span style="color:#FF0000;"><strong>Best Project </strong></span></p>

<p><strong>Owner:</strong> Minneapolis Park and Recreation Board<br />
<strong>General Contractor:</strong> Veit Cos.<br />
<strong>Lead Design Firm:</strong> Barr Engineering Co.<br />
<strong>Cultural Resources/Historical Consultant:</strong> Hess, Roise and Co.<br />
<strong>Historical Architecture and Preservation:</strong> MacDonald &amp; Mack Architects</p>

<hr />
<p>Record rains triggered a 10,000-sq-ft landslide in June 2014 that left the University of Minnesota Medical Center&ndash;Fairview Health Services hospital&rsquo;s $1 billion in infrastructure precariously close to a bluff edge above the Mississippi River. It forced closure of a section of the historic West River Parkway below. Working under a $5.6-million contract, crews were able to stabilize the slope and permanently repair it on schedule and $700,000 under budget.</p>

<p>Barr Engineering was contracted to monitor the stability of the slope and hospital structures; perform field investigations; and design temporary repairs and permanent slope stabilization measures. The final slope-repair design integrated soil nails, reinforced vegetation, drainage and five retaining walls to form a unified stabilization system.</p>

<p>Bedrock limits were not known until construction and excavation began, so specifications, such as micropile and soil-nail depths, were modified in the field to align with bedrock locations. Modular-block gravity walls were designed so that they could be reconfigured as needed to accommodate unknowns encountered in the field.</p>

<p>Factoring in constructibility challenges, the design&rsquo;s structural elements were installed using relatively small, low-vibration equipment to avoid overloading the slope and affecting sensitive hospital monitoring devices. Lightweight equipment, such as a spider excavators and smaller drill rigs, accessed the site without excessively loading the unstable slope.</p>

<p><br />
<strong>Related Article:</strong> <a href="/articles/43387-a-great-year-for-midwestern-innovation">A Great Year for Midwestern Innovation</a></p>
</div>


    </div>

    

      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <span style="font-size:11px;">Did you enjoy this article? <a href="https://www.pubservice.com/bnp/en/default.aspx?PC=EN&PK=M6XNSUB" target="_blank"><strong>Click here</strong></a> to subscribe to <em>Engineering News-Record</em></span></p>
      </div>

    </div>
  </section>


    


      

      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.enr.com/articles/43423-award-of-merit-small-projects-under-10-million-southwest-wet-weather-control-facility" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/articles/43423-award-of-merit-small-projects-under-10-million-southwest-wet-weather-control-facility" data-eventname="related-content-article-headline-link" title="Award of Merit – Small Projects (under $10 million): Southwest Wet-Weather Control Facility">Award of Merit – Small Projects (under $10 million): Southwest Wet-Weather Control Facility</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.enr.com/articles/37968-best-project-small-project-under-10-million-knoch-knolls-nature-center" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/articles/37968-best-project-small-project-under-10-million-knoch-knolls-nature-center" data-eventname="related-content-article-headline-link" title="Best Project Small Project (Under $10 Million): Knoch Knolls Nature Center">Best Project Small Project (Under $10 Million): Knoch Knolls Nature Center</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.enr.com/articles/43412-best-project-highways-and-bridges-louisville-southern-indiana-ohio-river-bridges-project-east-end-crossing" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/articles/43412-best-project-highways-and-bridges-louisville-southern-indiana-ohio-river-bridges-project-east-end-crossing" data-eventname="related-content-article-headline-link" title="Best Project – Highways and Bridges: Louisville-Southern Indiana Ohio River Bridges Project, East End Crossing">Best Project – Highways and Bridges: Louisville-Southern Indiana Ohio River Bridges Project, East End Crossing</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.enr.com/products/15-construction-project-management-6th-edition" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/products/15-construction-project-management-6th-edition" data-eventname="related-content-product-name-link" title="Construction Project Management, 6th Edition">Construction Project Management, 6th Edition</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.enr.com/products/13-sustainable-design-the-science-of-sustainability-and-green-engineering" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/products/13-sustainable-design-the-science-of-sustainability-and-green-engineering" data-eventname="related-content-product-name-link" title="Sustainable Design: The Science of Sustainability and Green Engineering">Sustainable Design: The Science of Sustainability and Green Engineering</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.enr.com/products/16-bim-and-construction-management-proven-tools-methods-and-workflows-2nd-edition" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/products/16-bim-and-construction-management-proven-tools-methods-and-workflows-2nd-edition" data-eventname="related-content-product-name-link" title="BIM and Construction Management: Proven Tools, Methods, and Workflows, 2nd Edition">BIM and Construction Management: Proven Tools, Methods, and Workflows, 2nd Edition</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.enr.com/events/379-regional-best-projects" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/events/379-regional-best-projects" data-eventname="related-content-event-title-link" title="Regional Best Projects">Regional Best Projects</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.enr.com/events/381-regional-best-projects" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/events/381-regional-best-projects" data-eventname="related-content-event-title-link" title="Regional Best Projects">Regional Best Projects</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.enr.com/events/378-regional-best-projects" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/events/378-regional-best-projects" data-eventname="related-content-event-title-link" title="Regional Best Projects">Regional Best Projects</a></h2>
            </article>
        </div>
  </section>


    
<script src="/javascripts/pages/comments.js?1510100568" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      <h3 class="title">Post a comment to this article</h3>
      <form accept-charset="UTF-8" action="/comments" class="new_article_talk_back" data-remote="true" id="new_comment_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="6E/XbzdwGOMs+m6K0ALbTEDlqd6B6muxiEorGAJsWag=" /></div>
        <input id="article_talk_back_article_id" name="article_talk_back[article_id]" type="hidden" value="43403" />
        <span style="display:none;">
    <input id="timezone_hp" name="timezone_hp" type="text" />
</span>
        <div class="field field1">
          <label class="required" for="article_talk_back_user_name">Name<span class="red">*</span></label>
          <input class="required" id="article_talk_back_user_name" maxlength="250" name="article_talk_back[user_name]" size="30" type="text" />
        </div>
        <div class="field field2">
          <label class="required" for="article_talk_back_user_email"><span class="label">E-mail</span> <span class='small'>(will not be displayed)</span><span class="red">*</span></label>
          <input class="required" id="article_talk_back_user_email" maxlength="250" name="article_talk_back[user_email]" size="30" type="text" />
        </div>
        <div class="field field3">
          <label for="article_talk_back_title">Subject</label>
          <input id="article_talk_back_title" maxlength="250" name="article_talk_back[title]" size="30" type="text" />
        </div>
        <div class="field field4">
          
        </div>
        <div class="field field5">
          <label class="required" for="article_talk_back_body">Comment<span class="red">*</span></label>
          <textarea class="required" cols="40" id="article_talk_back_body" name="article_talk_back[body]" rows="10">
</textarea>
        </div>
        <div class="field field7">
          <input class="button" name="commit" onclick="replaceNewlines(document.getElementById(&#x27;article_talk_back_body&#x27;).value)" type="submit" value="Create Comment" />
          <input class="button" name="commit" type="reset" value="Reset" />
        </div>
</form>  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/43403-best-project-small-projects-under-10-million-west-river-parkway-landslide-slope/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="6E/XbzdwGOMs+m6K0ALbTEDlqd6B6muxiEorGAJsWag=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>





            <aside class="main-sidebar" id="main-sidebar-midwest">
  <div class="wrapper" >
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

  <hr class="divider"/>

  <div class="newswire-widget" id="newswire-widget"></div>

    <section class="editorial-content midwest-column2-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<strong><a href="/midwest/toplists">Top Lists</a></strong></p>
<p>
	<img alt="Top Design Firms See a Decline in Revenues" src="/ext/resources/static_pages/Midwest-Photos/ENR_MW_0521_OVER.jpg" style="width: 85px; height: 65px; float: left; margin-left: 5px; margin-right: 5px;" /><a href="/Midwest/Toplists/2017-Top-Design-Firms">Top Design Firms</a><br />
	Design Firms Ranking Shows Market Gains for Expanded Region</p>
<p>
	<img alt="Top Midwest Contractors: No Recovery In Sight" src="/ext/resources/static_pages/Midwest-Photos/ENR_MW_0725_INTRO2.jpg" style="width: 85px; height: 65px; float: left; margin-left: 5px; margin-right: 5px;" /><a href="/midwest/Toplists/2017-Top-Contractors">Top Contractors</a><br />
	Contractors Post Gains as ENR Expands Coverage Area</p>
<p>
	<img alt="Midwest Builders Face Worsening Economy" src="/ext/resources/static_pages/Midwest-Photos/ENR_MW_0926_INTRO3.jpg" style="width: 85px; height: 65px; float: left; margin-left: 5px; margin-right: 5px;" /><a href="/midwest/toplists/2017-top-specialty-contractors">Top Specialty Contractors</a><br />
	Midwest Specialty Contractors Look to Prefabrication, New Markets</p>
<hr />


<!-- <a href="/top-young-professionals"><img alt="ENR Top Young Professionals Contest Nov 13" src="/ext/resources/custom-content/Regions/Top-Young-Professionals/ENR-TYP-competition-Nov13.jpg" /></a> -->

<a href="/keywords/6884-midwest-top-young-professionals"><img alt="ENR Midwest Top Young Professionals" src="/ext/resources/custom-content/Regions/Top-Young-Professionals/TYP-Midwest.jpg" /></a></p>
<hr />

<p>
	<img alt="ENR-Industry-Job-Postings_360.png" src="/ext/resources/custom-content/ENR-Industry-Job-Postings_360.png" style="width: 360px; height: 124px;" /><iframe frameborder="0" framespacing="0" height="205" marginheight="0" marginwidth="0" scrolling="no" src="http://industry-jobs.enr.com/api/regionalcareercenter/?&searchregion=mw&jobpostings=3&layout=4" width="360">&amp;lt;ilayer src=&quot;http://industry-jobs.enr.com/api/regionalcareercenter/?&searchregion=mw&jobpostings=3&layout=4 &quot; width=&quot;300&quot; height=&quot;150&quot;scrolling=&quot;no&quot;&amp;gt;&amp;lt;/ilayer&amp;gt;</iframe></p>
      </div>

    </div>
  </section>


      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    <section class="editorial-content midwest-column2-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <strong>Videos</strong>
</hr>
<div class="records videos">
<div 
data-carousel="true"
  data-playlist-id="4553498319001" 
  data-player-url="/videos"
  data-video-play-arrow="/images/video/play_arrow3.png"
  data-video-logo="/images/video/NDVideoLogo.png"
    data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="4" >
</div>
</div>
<hr />
<a href="http://construction-proposals-bids.enr.com/" target="_blank"><img alt="ENR Proposals and Bids" src="/ext/resources/custom-content/ENR_Proposals_and_Bids_3601.png" /></p>
      </div>

    </div>
  </section>


  
  </div>
</aside>
<script type="text/javascript">
//<![CDATA[

    window.loc = 'midwest';

//]]>
</script>


      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.enr.com/publications/11-enr" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/publications/11-enr" data-eventname="footer-current-editions-title-link">ENR</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.enr.com/publications/11" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/publications/11" data-eventname="footer-current-editions-image-link" title="ENR"><img alt="ENR Jan 9, 2016 Cover" border="0" height="192" src="//www.enr.com/ext/resources/Issues/National_Issues/Covers/2017/ENR_Digital_Mini_Cover_ENRWebReady.jpg?1490194076" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.enr.com/publications/11" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/publications/11" data-eventname="footer-current-editions-headline-link">Nov 13, 2017</a>
        </h1>
          <div class="current-editions__teaser"><p>At a time when the water treatment industry is facing some financial challenges, ENR takes a look at the 10 largest drinking-water treatment facilities in the world.</p></div>

        <a href="https://www.enr.com/publications/11" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.enr.com/publications/11" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Subscribe</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation  " id="main-footer-nav">
  <div class="navigation"><ul class="navigation-level1__items">
  
<li class="navigation-level1__item">
    <a href="" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Resources|" data-eventname="main-footer-nav">Resources</a><ul class="navigation-level2__items">
  
<li class="navigation-level2__item">
    <a href="/advertise" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="advertise|/advertise" data-eventname="main-footer-nav">advertise</a>
</li>
<li class="navigation-level2__item">
    <a href="/contactus" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="contact us|/contactus" data-eventname="main-footer-nav">contact us</a>
</li>
<li class="navigation-level2__item">
    <a href="/aboutus" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="about us|/aboutus" data-eventname="main-footer-nav">about us</a>
</li>
<li class="navigation-level2__item">
    <a href="/Submit_Photos" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="photo submissions|/Submit_Photos" data-eventname="main-footer-nav">photo submissions</a>
</li>
<li class="navigation-level2__item">
    <a href="/customerservice" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="customer service|/customerservice" data-eventname="main-footer-nav">customer service</a>
</li>
<li class="navigation-level2__item">
    <a href="/digitaleditions" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="digital edition|/digitaleditions" data-eventname="main-footer-nav">digital edition</a>
</li>
</ul>
</li>
<li class="navigation-level1__item">
    <a href="#" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscription Center|#" data-eventname="main-footer-nav">Subscription Center</a><ul class="navigation-level2__items">
  
<li class="navigation-level2__item">
    <a href="https://www.pubservice.com/bnp/en/default.aspx?PC=EN&amp;PK=M6XNSUB" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|https://www.pubservice.com/bnp/en/default.aspx?PC=EN&amp;PK=M6XNSUB" data-eventname="main-footer-nav">Subscribe</a>
</li>
<li class="navigation-level2__item">
    <a href="/user/login" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Website Registration|/user/login" data-eventname="main-footer-nav">Website Registration</a>
</li>
<li class="navigation-level2__item">
    <a href="http://www.bnpmedia.com/privacy_policy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|http://www.bnpmedia.com/privacy_policy" data-eventname="main-footer-nav">Privacy Policy</a>
</li>
<li class="navigation-level2__item">
    <a href="https://www.sub-forms.com/dragon/init.do?site=BNP9295_ENRpref" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="eNewsletters|https://www.sub-forms.com/dragon/init.do?site=BNP9295_ENRpref" data-eventname="main-footer-nav">eNewsletters</a>
</li>
<li class="navigation-level2__item">
    <a href="/FAQ" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="FAQ|/FAQ" data-eventname="main-footer-nav">FAQ</a>
</li>
</ul>
</li>
<li class="navigation-level1__item">
    <a href="/multimedia" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Multimedia|/multimedia" data-eventname="main-footer-nav">Multimedia</a><ul class="navigation-level2__items">
  
<li class="navigation-level2__item">
    <a href="/videos" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Videos|/videos" data-eventname="main-footer-nav">Videos</a>
</li>
<li class="navigation-level2__item">
    <a href="/media/photos" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Slideshows|/media/photos" data-eventname="main-footer-nav">Slideshows</a>
</li>
<li class="navigation-level2__item">
    <a href="#" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Reader Photos|#" data-eventname="main-footer-nav">Reader Photos</a>
</li>
<li class="navigation-level2__item">
    <a href="/photoContest" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Photo Contest|/photoContest" data-eventname="main-footer-nav">Photo Contest</a>
</li>
</ul>
</li>
</ul></div>
</nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2017. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>
    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

    <script async="async" src="/javascripts/app/main.js?1510100569" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js?1510100568" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js?1510100568" type="text/javascript"></script>


  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      $.get("https://www.enr.com/articles/log_view/43403");

      return false;
    });
  </script>
    <script>
        require(['load-newswire-data'], function(LoadNewsWireData) {
            new LoadNewsWireData('#newswire-widget', '/external_headlines/feed?loc='+ window.loc );
        });
    </script>
  <!-- START OF SmartSource Data Collector TAG v10.2.91 -->
<!-- Copyright (c) 2013 Webtrends Inc.  All rights reserved. -->
<script src="/javascripts/vendor/webtrends.js?1510100569" type="text/javascript"></script>
<!-- END OF SmartSource Data Collector TAG -->

<script type="text/javascript">
_linkedin_data_partner_id = "70151";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=70151&fmt=gif" />
</noscript>

<iframe width="0" height="0" name="Trade Desk Tracking - IP1612664_Retargeting" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/yuxdm5i/iframe"></iframe>


<script type="text/javascript">
__sf_config = {
customer_id: 96862,
host: 'emails.bnp-solutions.com',
ip_privacy: 0,
subsite: '2ea3bdf8-3c84-4664-8750-33e7cbc2343c',

__img_path: "/web-next.gif?"
};

(function() {
var s = function() {
var e, t;
var n = 10;
var r = 0;
e = document.createElement("script");
e.type = "text/javascript";
e.async = true;
e.src = "//" + __sf_config.host + "/js/frs-next.js";
t = document.getElementsByTagName("script")[0];
t.parentNode.insertBefore(e, t);
var i = function() {
if (r < n) {
r++;
if (typeof frt !== "undefined") {
frt(__sf_config);
} else {
setTimeout(function() { i(); }, 500);
}
}
};
i();
};
if (window.attachEvent) {
window.attachEvent("onload", s);
} else {
window.addEventListener("load", s, false);
}
})();
</script>


<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 997620084;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/997620084/?guid=ON&amp;script=0"/>
</div>
</noscript>

  <script>
    $(function(){
      $(document).on('epub.windowOnloadInit', function() {
        // Delay to allow the async Google Ads to load
        setTimeout(function() {

          // Get the first DFP ad unit on the page
          var ad = document.querySelector("div#div-gpt-ad-leaderboard");

          // If the ads are not loaded, track the event
          if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
            if (typeof ga !== 'undefined') {

              // Log an event in Universal Analytics
              // but without affecting overall bounce rate
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'Yes',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          } else {
            if (typeof ga !== 'undefined') {
              // if ads are loaded, track the event
              ga('send', {
                hitType: 'event',
                eventCategory: 'Adblock',
                eventAction: 'No',
                eventLabel: 'Adblock',
                nonInteraction: true
              });
            }
          }
        }, 2000); // Run ad block detection 2 seconds after page load
      });
    });
  </script>

    
    

</body></html>


